Page tree
Skip to end of metadata
Go to start of metadata

Key Concepts

  • New Product from Artwork

  • Step-and-Repeat tool

Required modules

  • CAD

Sample Files

Note: If you are starting with this lesson and are not using the lessons in order, you must first import the correct libraries archive found in the lesson folder. In the preferences panel under ‘Diagnostics’ click the ‘Import Libraries’ button and choose ‘library-lesson-8.phxlib

1. New Product from Artwork

Step 1 Create new job by clicking on the ‘+’ sign in the upper left portion of the Artboard or by selecting “New Job” from the File menu.

Step 2 – From the File menu select “New Product from Artwork”or click on the context menu icon in the upper-left corner of the Products Panel and select “New Product from Artwork”.

Alternative: Drag and drop the PDF file into Phoenix externally from the file folder

Step 3 In the pop up file dialog locate quackers-label-red.pdf and click “OK”.

Step 4 A dialog will pop up with various properties you can enter for the new Product. Leave all the values as is and click “OK”.

Notice the view automatically changes to show the new product just added.

2. Create Step-and-Repeat

Step 1 Click on the “Layout” button in the Artboard toolbar to go back to layout view.

Step 2 – Drag “B1 Press” onto the Artboard to assign the press to the layout.

Step 3 – Drag “quacker-label-red” from the Products Panel onto the Artboard.

Step 4 From the Tools menu, select “Step-and-Repeat” to show the Step-and-Repeat panel.

Alternative: Right click on the Product Item and select “Step-and-Repeat” from the context menu.

Step 5 – Click the “Apply” button on the Step-and-Repeat panel to create a repeat of the selected item with the current settings.

Step 6 – Click the “Auto Fill” check box to turn on Auto Fill and click “Apply” again.

Step 7 – Change the Horizontal and Vertical “Odd” gap to 3mm and click “Apply”.

Step 8 – Click “Create Bleeds”, enter 3mm and click “Apply”

For rectangular products, the bleed masks created by the Step and Repeat Tool will automatically avoid any bleed overlaps by reducing the bleed margin on a given side when needed.

At this point the layout is complete and should look like this:

3. More Step-and-Repeat Settings

The Step-and-Repeat tool has 3 different options for each direction of Auto Fill, Pack, Expand, and Wrap. Let’s see the differences.

Step 1 – Change the horizontal fill type to “Horizontal Expand” and click “Apply”.

Notice the repeat now expands to the margins to fill the sheet.

Step 2 – Change the horizontal fill type to “Horizontal Wrap” and click “Apply”.

The wrap option allows you to create repeats that wrap around the sheet. One case where this is useful is if you want to create a repeat for a web press so the gap between each column of labels is equal.

4. Add Another Label

Step 1 Double click on the repeat to get into the repeat context so you can select individual items in the repeat.

Step 2 Select the two columns of items on the right.

Step 3 – From the Artboard toolbar click the “Choose Artwork” button.

Step 4 In the file dialog choose quackers-label-blue.pdf and click “OK”.

Step 5 – Double click somewhere in the Artboard where there isn’t a Product Item to get back to the Job context level.

Step 6 – Save the job as “label-repeat”.

Quick Navigation