Page tree
Skip to end of metadata
Go to start of metadata

Key Concepts

  • Creating non-rectangular products from artwork inks

  • Using Smart Gaps to create tightly nested layouts quickly

  • Exporting layout as a Die Template

Required modules

  • CAD

Sample Files

Note: If you are starting with this lesson and are not using the lessons in order, you must first import the correct libraries archive found in the lesson folder. In the preferences panel under ‘Diagnostics’ click the ‘Import Libraries’ button and choose ‘library-lesson-8.phxlib

1. New Product from Artwork

Step 1 Create new job by clicking on the ‘+’ sign in the upper left portion of the Artboard or by selecting “New Job” from the File menu.

Step 2 – From the File menu select “New Product from Artworkor click on the context menu icon in the upper-left corner of the Products Panel and select “New Product from Artwork”.

Alternative: Drag and drop the PDF file into Phoenix externally from the file folder

Step 3 In the pop up file dialog locate jj-label.pdf and click “Ok”.

Step 4 A dialog will pop up with various properties you can enter for the new Product. Leave all the values as-is and click “OK”.

If you do not have Line Type Mappings set in preferences then the new product will be created with the die design of the product coming from the PDF Trimbox and the bleed coming from PDF Bleedbox

Step 5 In Product View, go to Artboard Toolbar, click on the Change Die Design button, and select “Die Design from Inks...” to define die design based on spot colors in the PDF

Step 6 In the Die Design from Inks dialog, for “TiliaCut” map to ‘Cut’, and then click “OK” to change die design.

Product die design should now be taken from the TiliaCut ink lines

Note: The die design can automatically be set during import, if the the corresponding line typemappings have been set in preferences, and ‘Automatically set die design from line type mappings’ is checked.

Step 7 In the Artboard Toolbar increase the bleed margin from “0 mm” to “2 mm”

2. Create Step-and-Repeat

Step 1 Click on the “Layout” button in the Artboard toolbar to go back to layout view.

Step 2 – Drag “B1 Press” onto the Artboard to assign the press to the layout.

Step 3 – Drag “jj-labelfrom the Products Panel onto the Artboard.

Step 4 – From the Tools menu, select “Step-and-Repeat” to show the Step-and-Repeat panel.

Alternative: Right click on the Product Item and select “Step-and-Repeat” from the context menu

Step 5 In the top of the Step-and-Repeat Panel click on the preset dropdown, select the preset named “Auto-Fill Pack Single-Cut”

Step 6 – Click the “Apply” button on the Step-and-Repeat Panel to create the repeat layout that will fill the sheet with no stagger or head turn

Step 7 – Change Head Turn from “None” to “Head Turn on Rows” and click “Apply”

The layout should look like this now:

Step 8 Change Stagger from “None” to “Stagger Right”, change Stagger amount to “10%” and click “Apply”

The layout should be more tightly nested now:

Step 9 Increase Stagger amount to “21%” and click “Apply”. The layout should be tightly nested and it should look like this:

Step 10 – Change Horizontal Gap from “0mm” to “8mm”, change Vertical Gap from “0mm” to “6mm”, change Stagger amount from “21%” to “25%”, and click “Apply”

At this point the layout should look like this:

Note: Since we are using Smart Gaps (3rd gap option) the distance between product items is measured from the true shape of the dies, not the bounding box of the dies

3. Export Layout as CFF2 File

Now that we have created the desired layout, we can export our die lines as a CFF2 file for post- press

Step 1 – Go to the File menu, click on “Export Die Layout” and select “CFF2...”

Step 2 In the Export CFF2 Die dialog, enable including marks in the CAD file data by clicking on the “Include Marks” checkbox

Step 3 – Click “OK” to export the layout as CFF2, for file name type jj-label.cf2 in the file dialog and click "Save"

4. Import Newly Created CFF2 File

Now let’s import the CFF2 we exported to take a look in Phoenix

Step 1 Create another new job by clicking on the ‘+’ sign in the upper left portion of the Artboard or by selecting “New Job” from the File menu

Step 2 – In the new job, drag “B1 Press” onto the Artboard to assign the press to the layout.

Step 3 – Go to the File menu, select “Place Die Template...”, and choose the jj-label.cf2 file you exported

Quick Navigation