Page tree
Skip to end of metadata
Go to start of metadata

Key Concepts

  • Handling double-sided artwork in products during CSV import

  • Running Populate tool to generate variations on the same layout

Required modules

  • Imposition AI

Sample Files

Note: If you are starting with this lesson and are not using the lessons in order, you must first import the correct libraries archive found in the lesson folder. In the preferences panel under ‘Diagnostics’ click the ‘Import Libraries’ button and choose ‘library-lesson-8.phxlib

1. Import CF2 CAD Layout

Step 1 – Create new job by clicking on the ‘+’ sign in the upper left portion of the Artboard or by selecting “New Job” from the File menu.

Step 2 – Apply “B1 Press” by dragging the press from the Press panel onto the Artboard.

Step 3 Go to File menu and select “Place Die Template...”

Step 4 In the File Dialog, select 4213.cf2 from this lesson’s folder and click “Open”

2. Import Products from CSV Spreadsheet

As in the previous lesson, we will be importing products from CSV file and creating the die shapes from cut inks in the artwork. In this lesson we are also assigning different PDF artwork to the back side of each product.

Step 1 Go to the File menu and select “Import Products from CSV...”

Alternative: Click on the context menu icon in the upper-left corner of the Products Panel andselect “Import Products from CSV...”

Step 2 In the file dialog select 4213.csv and click “Open”

Step 3 The Import Products dialog will appear next. Click “OK” to use the Standard preset

Step 4 Wait for CSV import to complete and review the list of products. You should have 14 products in the job and product shapes should follow the cut lines from the original PDF artwork files. Each product should have different artwork assigned to the back side as well.

3. Change Job to Sheetwise

Step 1 – Go to the Job menu and select “Sheetwise”. This will make the job double-sided and automatically synchronize the die positions on the front and back side of the layout for sheet-wise printing.

4. Populate

Now we have all our products and order amounts defined we can run Populate to automatically assign products to the current die template. The numbers of each product placed in the layout are determined by the Populate tool based on the number of orders to achieve the best balanced result (i.e. lowest amount of overruns).

Step 1 Go to the Window menu and select Imposition AI then select the ‘Populate’ button. Alternatively go to the Tools menu and select “Populate...” or click the ‘Populate icon in the ganging toolbar. This will open the Imposition AI window with ‘Populate’ selected.

Step 2 – Under Profiles select ‘Default’ and under products check ‘Select All’, then click run togenerate results.

Step 3 – The best results rise to the top of the list, sorted according to the ‘Sort by’ criteria in thetop right of the window. Multiple variations of the original die layout will appear with products assigned to different dies in the layout:

Step 4 Double click on a layout in the Imposition AI window to apply that layout to the job.

Note 1: You can keep applying different layouts by double clicking on different results

Note 2: The resolved bleed overlaps are left unchanged. Populate does not alter or reset the bleed masks of the dies when re-arranging products.

Step 5 – In the Artboard Toolbar click on the “Back” button to view the back side of the sheet. 

Note: The back artwork is synchronized with the corresponding artwork on the front side.

Quick Navigation