# Phoenix Quick Start Guide

# Overview

If you're strapped for time and just want a quick, step-by-step introduction to some Phoenix basics, follow the steps below. For more info, check out the complete user guide, or try out the search bar to find a particular term.

For this Quick Start Guide, you'll need a few files to get started. Grab those here, and we'll tell you where to use them later on in the guide.

Name Download
Phoenix Library quickstart-library.phxlib
Label 1 quackers-label-red.pdf
Label 2 quackers-label-blue.pdf
CSV Order quickstart-order.csv

# Installation

To install Phoenix, double-click the .dmg (on a Mac) or .exe (on a PC) file, and follow the installation wizard prompts. Installation is a breeze!

# Basic Concepts

There are some basic concepts you need to understand about Phoenix. The ones below are very brief, so for more detailed info, check out Key Concepts.

# Products

A Product is a piece of artwork that needs to be printed. Products come in different types, like a flat, folded, tiled, or bound. Products also have specific properties, like quantity, height, width, and what stock it needs to be printed on.

# Layouts

A layout is a representation of the actual printed layout. This is what will be exported to go to the RIP. Layouts are assigned a stock and can also be assigned a press. The layouts in Phoenix are interactive, meaning you can always edit what is on a layout to add, remove, edit, and rearrange products and marks.

# Projects

Projects (formerly called "Jobs") are the native files that are used in Phoenix. A project consists of everything involved in that particular order/job/project, including the products, layouts, marks, and any assigned properties.

# Presses and Stocks

Phoenix creates a model of your production environment, including the presses and stocks you use. This allows your production capabilities, including costs, to be factored in to determine the most cost effective layout and stock choices.

# Creating your first project

# Loading the Library

The first thing we need to do is to load the Phoenix Libraries so that you can follow along with our example production environment (with predefined presses, stocks, and so on). Open Phoenix, and navigate to Preferences. On a Mac, Preferences can be found in the Phoenix menu. On a PC, go to Edit and then select Preferences. From there, click on Diagnostics, and then Import Libraries. Select okay, choose the .phxlib file you downloaded earlier, and click OK once it's loaded. Phoenix will close down. Open it back up, and now we're ready to create a project!

# Create a project

To create a new project, go to File > New project (or press Command or Control and "N"). This will create a new project, and display a prompt for what you want to name the project. (If you don't see the prompt, your preferences may be set to not show the project properties dialog when creating new projects. You can change this setting by going to the Project tab of Phoenix Preferences. You can also open this prompt at any time by going to the Project menu at the top of the screen and selecting Project Properties...)

Set the filename to "GettingStarted" and leave the rest of the fields blank. These fields can be used to add additional information to the project, but are not necessary. Now click "OK". You should now see a blank layout like the screenshot below.

# Add Products

Now we want to add products to the layout. We can do this by simply dragging and dropping the products you downloaded earlier into Phoenix. After dragging and dropping, you will see the products displayed in the Products panel on the left side of the window. The products have been given some default values, so let's modify them to make sure they're set properly.

Click on the first product to select it, and then notice the Properties panel on the right side of the screen. It now is displaying the properties for the product you have selected. Let's specify a quantity of 2400 and change the stock to Gloss Coated.

Repeat the same steps with the second label. Note that you can also select multiple products at once to change parameters for multiple products at the same time. Now the products have been added to the project, and we're ready to create a layout.

# Create a layout

When the project was created, a blank layout was automatically added. You can see this in the Layouts panel as "Layout 1." You could create another layout, but we'll stick with this one. Notice that in the status bar at the bottom of the window, there is no sheet size or press specified, and it shows "None." This means that there is a layout, but no actual stock size defined, and no press assigned. Let's fix that.

Navigate to the Things panel in the bottom right of the Phoenix window. Click and drag the B1 Press from the Devices panel onto your Artboard.

A few things happened:

  1. A press is assigned. You can see this in the status bar at the bottom, where it shows "B1 Press"
  2. A stock and sheet is assigned. This press had a default sheet assigned, which was a 1000 x 707 sheet of Paperboard. We'll need to change this later to the Gloss Coated stock that we assigned the products earlier.
  3. You can also see the layout itself looks different, as we can see the plate (since this is an offset press), gripper margin, and some default marks. In addition to default sheets, you can specify default plates for a press, as well as default marks.

Now let's change the stock to the correct stock. Navigate to the Stocks panel and find the Gloss Coated, and then the sheet size 40 x 28" Long. Drag that onto the layout and release. You'll see the status bar now reflects the new sheet size.

Now we have our layout set up with the correct stock, press, and marks.

# Add your products to the layout

Drag the “quacker-label-red” product from the Products Panel onto the Layout. Now, right-click on the product, or go to the Tools menu, and select “Step-and-Repeat” to show the Step-and-Repeat panel.

You can click the “Apply” button on the Step-and-Repeat panel to create a repeat of the selected product with the current settings.

Click the drop down and choose “Auto Fill Pack Single-Cut” to turn on Auto Apply. This will use a preset to automatically fit as many products as can be placed on the sheet both horizontally and vertically, using the cut path of the artwork and no gap distance. Since this artwork has 3mm bleed, change the step distance to 3mm both horizontally and vertically.

If you'd like, play around with the other settings in the Step and Repeat tool to get a feel for what they do.

At this point the layout is complete with one product and should look like this:

Now let's add the blue label to our step and repeat. Double click on the repeat to enter the repeat context so you can select individual items in the repeat.

Draw a rectangle over the last two columns to select them. Now, drag and drop the "quackers-label-blue" on top of the selected products, but before releasing, hold down the Command (on a Mac) or Control (on a PC) key. Now release, and you'll see that the selected products have been replaced by the blue label.

# Export your project

Now that the layout is finished, we need to export it.

Go to the File menu, click on "Export for Printing" and choose "Imposed PDF..." In the resulting export dialog, choose the Factory Default PDF Export and click OK. Now choose where to save your PDF.

You can similiarly export a file for cutting if you need to create a die or send a cutting PDF, CF2, DXF, or ZCC file downstream.

Lastly, export a PDF report of the project. Go to the File menu, click on Export Report and choose PDF... You can modify the settings if you'd like, and then click OK to create a report. Save the report, and then open it.

Here you can see the details of the project. On the first page you can see total run length, cost, waste, sheet usage, and more, along with a breakdown of each layout. After the overview, there is a layout by layout breakdown with a preview of the layout, followed by an overview of each product in the project.

# Creating your first project with AI (a.k.a the smart way 😎)

Now that you have a basic overview of creating a project manually, we'll go through a much more automated method.

# Create a project

Go to the File menu and select New Project, or press Command + N or Control + N to create a new project.

# Add Products with CSV

This time, instead of dragging and dropping the PDF artwork directly into Phoenix, we'll use a CSV. This CSV has the product parameters already predefined, making for fewer steps in Phoenix. Phoenix can map data from the CSV into any product parameter.

Drag the downloaded CSV into Phoenix to import the products. You'll notice the parameters are all mapped correctly, and the order quantity, file name, and stock are properly assigned.

# Run Imposition AI (a.k.a. watch the magic happen)

Now, Phoenix knows what stock the product needs to be placed on since the information was in the CSV. It also knows your production capabilities since the presses and stocks are predefined. So, Phoenix is now equipped to automatically find the best layout for you!

Navigate to the Window menu at the top of the screen and choose Imposition AI. Click the "Plan" option at the top of Imposition AI, and then choose the following settings:

  • Profiles: Default
  • Products: Select All
  • Things: CD102, B1 Press
  • Sheets/Rolls: Select All

Now click Run. Phoenix uses the parameters above to find the best possible layout using all the sheets of that stock and the possible options with the two presses specified. You can play around with other settings here if you'd like, and see what the digital press could do, for example.

After clicking Run, Phoenix will return potential layouts on the right side of the window. You can click on the (i) for more information about the result, or just double click to apply. Once you're ready, double-click the top result to apply it. Now you will see that Phoenix shows you the Project view, which is similar to the exported Project Report from earlier. This shows you the details about the Project. You can navigate back to the Layout View by clicking on the "Layout" button. This layout is still editable, so you can add or remove marks, or change the products in the layout however you see fit.

Finally, you can export your project by navigating to the File menu and choosing Export for Printing, Imposed PDF... as you did earlier.

# Learn more in our complete user guide

We hope you learned something in this incredibly quick overview of making a project, but there is so much more to Phoenix! For example, you can:

  • Automate Phoenix with hotfolders, Enfocus Switch, or our REST API
  • Create and edit custom marks
  • Work with multipage artwork
  • Control bleed overlaps
  • ...and so much more!

Get a jump start on Phoenix with our demo library and files!

Demo Library Download .phxlib (opens new window)
Demo Files Download .zip (opens new window)

Check out our Phoenix Webinars (opens new window) to see how we use these demo files.

Last Updated: 9/7/2021, 9:28:57 AM